Outgoing SMS outage
Incident Report for Helios
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 01:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 22:27 EDT
Identified
Helios is currently experiencing an outage due to a network we partner with. We understand the inconvenience this may cause you and your business, and we want to assure you that we are in constant contact with their team to restore your services as quickly as possible.
Posted Mar 29, 2023 - 22:03 EDT
This incident affected: API, Web Application, and iOS Application.