Twilio outage
Incident Report for Helios
Resolved
All services impacted by an issue with Twilio have recovered and are operating as intended. This incident has been resolved.
Posted Aug 17, 2023 - 22:56 EDT
Update
We are still monitoring the issue with Twilio that effects Helios - https://status.twilio.com
Posted Aug 17, 2023 - 21:18 EDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 20:30 EDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2023 - 20:28 EDT
Identified
Twilio is experiencing an outage that effects Helios. We are monitoring the situation. You can follow progress here - https://status.twilio.com
Posted Aug 17, 2023 - 20:28 EDT
This incident affected: API.