AWS outage
Incident Report for Helios
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 16:56 EDT
Identified
Amazon web services is experiencing an outage that effects Helios. We are monitoring the situation. You can follow progress here - https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 15:25 EDT
This incident affected: API, Web Application, and iOS Application.