SMS Blasts Disabled
Incident Report for Helios
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 14:26 EST
Update
Message blasts have been restored. Any inbox with an opt out rate <5% will be able to send a message blast.
Posted Dec 26, 2023 - 14:25 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2023 - 16:40 EST
Identified
SMS blasts are currently disabled while we work through an issue with our upstream provider. We are working as quickly as we can to restore access.
Posted Dec 16, 2023 - 16:39 EST
This incident affected: Web Application.