Twilio outage
Incident Report for Helios
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 18:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 18:46 EDT
Identified
Twilio is experiencing an outage that effects Helios. We are monitoring the situation. You can follow progress here - https://status.twilio.com
Posted Sep 28, 2023 - 15:41 EDT
This incident affected: API, Web Application, and iOS Application.